<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Country star trivia" />
<title>Country star trivia | Froggy 92.9 | Today&#039;s Country</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[513,576] -->
<meta name="description" itemprop="description" content="Comstock/ThinkstockThese two Kentucky-born siblings are the only sisters to both win the ACM's Top Female Vocalist trophy. Can you name them? ANSWER:&nbsp;" />

<link rel="canonical" href="http://www.froggy929.com/2017/03/28/country-star-trivia-18/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//kfgy.itmwpb.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Froggy 92.9 | Today&#039;s Country &raquo; Feed" href="http://www.froggy929.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Froggy 92.9 | Today&#039;s Country &raquo; Comments Feed" href="http://www.froggy929.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Froggy 92.9 | Today&#039;s Country &raquo; iCal Feed" href="http://www.froggy929.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Froggy 92.9 | Today&#039;s Country &raquo; Country star trivia Comments Feed" href="http://www.froggy929.com/2017/03/28/country-star-trivia-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.froggy929.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.froggy929.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.froggy929.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.froggy929.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.froggy929.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://kfgy.itmwpb.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm_topmenu_fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2Cregular%2C700%2C900|Oswald%3A300%2Cregular%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='sm-animatecss-css'  href='http://www.froggy929.com/wp-content/plugins/supermenu/assets/css/animate.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-fontawesome-css'  href='http://www.froggy929.com/wp-content/plugins/supermenu/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='supermenu-css'  href='http://www.froggy929.com/wp-content/plugins/supermenu/assets/css/supermenu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-pe-icon-css'  href='http://www.froggy929.com/wp-content/plugins/supermenu/assets/css/pe-icon-7-stroke.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.froggy929.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.froggy929.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_recent_post_default_styles-css'  href='http://www.froggy929.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/css/default-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.froggy929.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.froggy929.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.froggy929.com/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.froggy929.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.froggy929.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58daac4eb81b4-css-css'  href='http://www.froggy929.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.froggy929.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.froggy929.com/wp-content/themes/kfgy-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.froggy929.com/wp-content/themes/kfgy-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_crushed-css'  href='http://fonts.googleapis.com/css?family=Crushed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.froggy929.com/wp-content/themes/kfgy-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.froggy929.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.froggy929.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/754/wpbcss/wpbstyle-kfgytheme-088.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.froggy929.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.froggy929.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.froggy929.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.froggy929.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.7.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.froggy929.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.froggy929.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.froggy929.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.froggy929.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.froggy929.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.froggy929.com/?p=24056' />
<link rel="alternate" type="application/json+oembed" href="http://www.froggy929.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.froggy929.com%2F2017%2F03%2F28%2Fcountry-star-trivia-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.froggy929.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.froggy929.com%2F2017%2F03%2F28%2Fcountry-star-trivia-18%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Froggy 92.9 | Today&#039;s Country" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Country star trivia" />
<meta property="og:url" content="http://www.froggy929.com/2017/03/28/country-star-trivia-18/" />
<meta property="og:description" content="Comstock/ThinkstockThese two Kentucky-born siblings are the only sisters to both win the ACM&#8217;s Top Female Vocalist trophy. Can you name them? ANSWER:&nbsp; Loretta Lynn and Crystal Gayle. Copyright &copy; 2017, ABC Radio. All rights reserved." />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/754/2017/03/28150036/M_CountryTrivia-1.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
		<div class="supermenu supermenu--animated  supermenu--fixed noanim noshadow supermenu__menu-items--sm-shadow none supermenu__topbar_disabled "><nav class="supermenu__desktop supermenu__navbar supermenu--default" role="navigation">
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li id="menu-item-5290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5290"><a href="http://kfgy.itmwpb.com/"><span class="supermenu__menu-item-name">Home</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-5039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5039"><a href="http://v6.player.abacast.net/962"><span class="supermenu__menu-item-name">Listen Live</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-5291" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-5291"><a href="http://www.froggy929.com/show/rob-joss-in-the-morning/"><span class="supermenu__menu-item-name">Rob &#038; Joss</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-24017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24017"><a href="http://www.froggy929.com/show/rob-joss-in-the-morning/"><span class="supermenu__menu-item-name">Rob &#038; Joss Main Page</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-24010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24010"><a href="http://www.froggy929.com/the-755-senseless-survey/"><span class="supermenu__menu-item-name">Senseless Survey</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-24011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24011"><a href="http://www.froggy929.com/robs-college-of-hollywood-knowledge/"><span class="supermenu__menu-item-name">Rob&#8217;s College of Hollywood Knowledge</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-5292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5292"><a href="http://www.froggy929.com/shows/"><span class="supermenu__menu-item-name">On-Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-22647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22647"><a href="http://kfgy.itmwpb.com/show/rob-joss-in-the-morning/"><span class="supermenu__menu-item-name">Rob &#038; Joss 5am-10am</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22646"><a href="http://kfgy.itmwpb.com/show/splash/"><span class="supermenu__menu-item-name">Splash 10am-3pm</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22645"><a href="http://kfgy.itmwpb.com/show/dano/"><span class="supermenu__menu-item-name">Dano 3pm-7pm</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22692"><a href="http://kfgy.itmwpb.com/show/lia/"><span class="supermenu__menu-item-name">Lia 7pm-Midnight</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22693"><a href="http://kfgy.itmwpb.com/show/cmt-after-midnite/"><span class="supermenu__menu-item-name">CMT After Midnite</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-22785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="http://www.froggy929.com/froggy-weekends/"><span class="supermenu__menu-item-name">Froggy Weekends</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-5293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5293"><a href="http://bit.ly/1mzFPoD"><span class="supermenu__menu-item-name">Playlist</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-5296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5296"><a href="http://kfgy.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-5294" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5294"><a href="http://www.froggy929.com/events/category/all-events/concert/"><span class="supermenu__menu-item-name">Concerts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-5295" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5295"><a href="http://www.froggy929.com/events/category/all-events/station-events/"><span class="supermenu__menu-item-name">Station Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23650"><a href="http://www.froggy929.com/events/category/all-events/northbayevents/"><span class="supermenu__menu-item-name">North Bay Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-5298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5298"><a href="http://bit.ly/csfestival"><span class="supermenu__menu-item-name">Country Summer</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-5299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5299"><a href="http://www.froggy929.com/connect/"><span class="supermenu__menu-item-name">Connect</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-22687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22687"><a href="http://www.froggy929.com/join-the-frognation/"><span class="supermenu__menu-item-name">The Frognation</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-23329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23329"><a href="http://www.froggy929.com/froggy-text-club/"><span class="supermenu__menu-item-name">Text Club</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-5300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5300"><a href="http://www.froggy929.com/connect/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-22786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22786"><a href="http://froggy929store.com/"><span class="supermenu__menu-item-name">Store</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-5301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5301"><a target="_blank" href="http://sonomamediagroup.com/our-stations.php"><span class="supermenu__menu-item-name">Advertise</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav><nav class="supermenu__mobile supermenu__navbar supermenu--default" role="navigation">
  <button type="button" class="supermenu__toggler toggler--tm-tgl-md">
  <span class="toggler--lines"></span>
</button><div class="menu-title">MENU</div>
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5290"><a href="http://kfgy.itmwpb.com/"><span class="supermenu__menu-item-name">Home</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5039"><a href="http://v6.player.abacast.net/962"><span class="supermenu__menu-item-name">Listen Live</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-5291"><a href="http://www.froggy929.com/show/rob-joss-in-the-morning/"><span class="supermenu__menu-item-name">Rob &#038; Joss</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24017"><a href="http://www.froggy929.com/show/rob-joss-in-the-morning/"><span class="supermenu__menu-item-name">Rob &#038; Joss Main Page</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24010"><a href="http://www.froggy929.com/the-755-senseless-survey/"><span class="supermenu__menu-item-name">Senseless Survey</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24011"><a href="http://www.froggy929.com/robs-college-of-hollywood-knowledge/"><span class="supermenu__menu-item-name">Rob&#8217;s College of Hollywood Knowledge</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5292"><a href="http://www.froggy929.com/shows/"><span class="supermenu__menu-item-name">On-Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22647"><a href="http://kfgy.itmwpb.com/show/rob-joss-in-the-morning/"><span class="supermenu__menu-item-name">Rob &#038; Joss 5am-10am</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22646"><a href="http://kfgy.itmwpb.com/show/splash/"><span class="supermenu__menu-item-name">Splash 10am-3pm</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22645"><a href="http://kfgy.itmwpb.com/show/dano/"><span class="supermenu__menu-item-name">Dano 3pm-7pm</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22692"><a href="http://kfgy.itmwpb.com/show/lia/"><span class="supermenu__menu-item-name">Lia 7pm-Midnight</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22693"><a href="http://kfgy.itmwpb.com/show/cmt-after-midnite/"><span class="supermenu__menu-item-name">CMT After Midnite</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22785"><a href="http://www.froggy929.com/froggy-weekends/"><span class="supermenu__menu-item-name">Froggy Weekends</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5293"><a href="http://bit.ly/1mzFPoD"><span class="supermenu__menu-item-name">Playlist</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5296"><a href="http://kfgy.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5294"><a href="http://www.froggy929.com/events/category/all-events/concert/"><span class="supermenu__menu-item-name">Concerts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5295"><a href="http://www.froggy929.com/events/category/all-events/station-events/"><span class="supermenu__menu-item-name">Station Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23650"><a href="http://www.froggy929.com/events/category/all-events/northbayevents/"><span class="supermenu__menu-item-name">North Bay Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5298"><a href="http://bit.ly/csfestival"><span class="supermenu__menu-item-name">Country Summer</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5299"><a href="http://www.froggy929.com/connect/"><span class="supermenu__menu-item-name">Connect</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22687"><a href="http://www.froggy929.com/join-the-frognation/"><span class="supermenu__menu-item-name">The Frognation</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23329"><a href="http://www.froggy929.com/froggy-text-club/"><span class="supermenu__menu-item-name">Text Club</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5300"><a href="http://www.froggy929.com/connect/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22786"><a href="http://froggy929store.com/"><span class="supermenu__menu-item-name">Store</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5301"><a target="_blank" href="http://sonomamediagroup.com/our-stations.php"><span class="supermenu__menu-item-name">Advertise</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav>		</div>
		<div class="supermenu__spacer"></div><div id="smsearch" class="supermenu__searchform">
  <div class="supermenu__close">
    <a class="supermenu__searchform_close" href="#"></a>
  </div>
	<form role="search" method="get" class="supermenu__form" action="http://www.froggy929.com/">
		<fieldset>
			<input class="supermenu__searchform_input" type="search" name="s" placeholder="Search" autocomplete="off" value="" />
			<i class="fa fa-search supermenu__searchform_icon"></i>
			<input type="hidden" alt="Search" />
		</fieldset>
	</form>
</div><style type="text/css" id="supermenu-customizer">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</style>
<style type="text/css" id="supermenu-customcss">
</style><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#ff9900!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#ff0000!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}.dcwss.dc-wall .stream li {width: 230px!important; margin: 0px 15px 15px 0px!important;}</style>
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.froggy929.com/wp-content/plugins/wpb-contest/";
</script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.froggy929.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.froggy929.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div> 

           </div>
            
          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <style>
.ssNonEditable {
    display: none;
}
</style>

<meta name="google-site-verification" content="shM5UeGfqnh0wIoRvgozPT2sNe9G8a-12UHkw9IGn7k" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/754/2015/07/17203949/Site-Bg-2.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
</head>

<body class="post-template-default single single-post postid-24056 single-format-standard custom-background tribe-theme-kfgy-theme page-template-single-php">

  <section class="container">
      <div class="row"></div>
  </section>


  <header id="masthead" class="site-header container" role="banner">
    <div class="container">
      <div id="header">
        <div class="row">
          <div id="branding" class="col-lg-3 col-md-3 col-sm-12 text-center"><div class="header-image">
	<a href="http://kfgy.itmwpb.com" rel="home"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/754/2015/07/17203949/New_Froggy_Logo.png" class="header-image"  alt="" /></a>
</div></div>

          <div id="artist" class="col-lg-8 col-md-8 col-sm-12 text-center">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.froggy929.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=754';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>

          <div id="header-widget" class="col-lg-1 col-md-1 col-sm-12 text-center"></div> 

        </div>
      </div><!--header-->
    </div>
  </header><!-- End Header --> 

<section>
<div class="site-navigation container">
<div class="container">
<nav class="row-fluid">
    <div class="col-md-8 col-lg-8 alpha omega">
      <div class="site-navigation-inner">
        <div class="navbar navbar-default bg-grey">
          <div class="navbar-header">

            <div class="social-media col-xs-12 hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/froggy929/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/Facebook-KSNO.png" alt="Facebook" /></a><a href="https://twitter.com/929froggy" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/Twitter-KSNO.png" alt="Twitter" /></a><a href="https://www.instagram.com/froggy929/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/726/2014/12/09161951/Instagram-KSNO.png" alt="Instagram" /></a></div></div>
            <!-- Your site title as branding in the menu -->
            <p class="navbar-text visible-xs">
              <div id="mobile-search" class="visible-xs visible-sm text-center mobile-search-bar">
<form method="get" class="form-search" action="http://www.froggy929.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div>
            </p>
          </div>



        </div><!-- .navbar -->
      </div>

    </div><!-- .container -->

    <div id="nav-search" class="col-md-4 col-lg-4 hidden-xs hidden-sm text-center">
<form method="get" class="form-search" action="http://www.froggy929.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div>
  </nav>
</div>
  </div>
</section>
<!-- .site-navigation -->

  <div class="container site-content">

  <section>
      <div class="under_nav">		<div class="adv-container wide-under-navigation">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
// Small ad
addSize([100, 100], [0, 0]). 

// Accepts both common mobile banner formats
addSize([320, 400], [320, 50]). 

// Same width as mapping above, more available height
addSize([320, 700], [320, 50]).

// Landscape tablet 
addSize([750, 200], [728, 90]). 

// Desktop
addSize([1050, 200], [728, 90]).build();
gptAdSlots[0] = googletag.defineSlot('/28328085/KFGY-FM-Inside', [[728, 90], [320, 50]], 'div-gpt-ad-1482260456459-0').setTargeting('pos', ['1']).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260456459-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260456459-0'); });
</script>
</div>		</div>
		</div>
  </section>

	<section class="main-container">
			<div class="primary col-lg-8 col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-24056" class="row post-24056 post type-post status-publish format-standard has-post-thumbnail hentry category-news with-thumbnail">
	
	<header class="entry-header">
		
		<h1 class="entry-title">Country star trivia</h1>
		
		<div class="single-meta"><div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 28, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.froggy929.com/category/news/" rel="category tag">News</a> 
	</div>

<div class="icons-meta">
	<span class="share-links">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.froggy929.com/2017/03/28/country-star-trivia-18/"target="blank"><i class="fa fa-facebook"></i></a>
		<a href="https://twitter.com/home?status=http://www.froggy929.com/2017/03/28/country-star-trivia-18/" target="blank"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://www.froggy929.com/2017/03/28/country-star-trivia-18/" target="blank"><i class="fa fa-google-plus"></i></a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.froggy929.com/2017/03/28/country-star-trivia-18/" target="blank"><i class="fa fa-linkedin"></i></a>
		<a href="mailto:?http://www.froggy929.com/2017/03/28/country-star-trivia-18/" target="blank"><i class="fa fa-envelope-o"></i></a>
	</span>
</div></div>
		<!-- .entry-meta -->
		<div class="entry-thumbnail">
			<img width="630" height="354" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/754/2017/03/28150036/M_CountryTrivia-1.jpg" class="attachment-full size-full wp-post-image" alt="" />		</div>
	</header><!-- .entry-header -->


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<img width="630" height="354" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/754/2017/03/28150036/M_CountryTrivia-1.jpg" class="alignleft wp-post-image" alt="" /><p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/storage/music-news-images-march-2017/M_CountryTrivia.jpg?__SQUARESPACE_CACHEVERSION=1490655602015" alt="" /></span><span class="thumbnail-caption" style="width: 200px">Comstock/Thinkstock</span></span>These two Kentucky-born siblings are the only sisters to both win the  ACM&#8217;s Top Female Vocalist trophy. Can you name them? ANSWER:&nbsp; <strong>Loretta Lynn </strong>and <strong>Crystal Gayle</strong>.</p>
<p><span style="color: #333333" lang="EN">Copyright &copy; 2017, ABC Radio. All rights reserved.</span></p>
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://www.froggy929.com/wp-content/plugins/wpb-count-post-views/record_hit_count.php?post_id=24056&blog_id=754&post_type=post&term_taxonomy_id=753&date_viewed=2017-03-28 11:32:47&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>	</div>
	<!-- .entry-content -->
		
<div id="comments" class="comments-area">

  
  
  <hr />

  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/country-star-trivia-18/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.froggy929.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="widefat" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input class="widefat" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input class="widefat" id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input class="widefat" id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24056' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3646f59a26" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->	<!-- .entry-action -->



		 				
				
				

		 


	</article><!-- #post -->
						
								
                                   

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="col-lg-4 col-md-4 col-sm-12 widget-sidebar"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KFGY-FM-Inside', [300, 250], 'div-gpt-ad-1482260501194-0').setTargeting('pos', ['1']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260501194-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260501194-0'); });
</script>
</div></div><div id="widget-7" class="widget-sidebar tribe_mini_calendar_widget"><h5 class="sidebar-widget-title">Events Calendar</h5>

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-03-01" data-tax-query="[{&quot;taxonomy&quot;:&quot;tribe_events_cat&quot;,&quot;field&quot;:&quot;id&quot;,&quot;operator&quot;:&quot;IN&quot;,&quot;terms&quot;:[&quot;694&quot;]}]" data-nonce="ef1bdb619c">
				<thead class="tribe-mini-calendar-nav">
			<tr>
				<td colspan="7">
					<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month">March 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.froggy929.com/wp-content/plugins/the-events-calendar/resources/images/tribe-loading.gif" alt="loading..." />
					</div>
				</td>
			</tr>
		</thead>
				
	<thead>
		<tr>
					<th class="tribe-mini-calendar-dayofweek">Mon</th>
					<th class="tribe-mini-calendar-dayofweek">Tue</th>
					<th class="tribe-mini-calendar-dayofweek">Wed</th>
					<th class="tribe-mini-calendar-dayofweek">Thu</th>
					<th class="tribe-mini-calendar-dayofweek">Fri</th>
					<th class="tribe-mini-calendar-dayofweek">Sat</th>
					<th class="tribe-mini-calendar-dayofweek">Sun</th>
					

		</tr>
	</thead>
	

		<tbody class="hfeed vcalendar">

			<tr>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
						


	<div id="daynum-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
						


	<div id="daynum-2">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03 tribe-events-right">
						


	<div id="daynum-3">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
						


	<div id="daynum-4">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
						


	<div id="daynum-5">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
						


	<div id="daynum-6">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
						


	<div id="daynum-7">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
						


	<div id="daynum-8">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
						


	<div id="daynum-9">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right">
						


	<div id="daynum-10">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
						


	<div id="daynum-11">
		<a href="#" data-day="2017-03-11" class="tribe-mini-calendar-day-link">11</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12 tribe-events-right">
						


	<div id="daynum-12">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
						


	<div id="daynum-13">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14">
						


	<div id="daynum-14">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
						


	<div id="daynum-15">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
						


	<div id="daynum-16">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
						


	<div id="daynum-17">
		<a href="#" data-day="2017-03-17" class="tribe-mini-calendar-day-link">17</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18 tribe-events-right">
						


	<div id="daynum-18">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19 tribe-events-right">
						


	<div id="daynum-19">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20">
						


	<div id="daynum-20">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21">
						


	<div id="daynum-21">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22">
						


	<div id="daynum-22">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23">
						


	<div id="daynum-23">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
						


	<div id="daynum-24">
		<a href="#" data-day="2017-03-24" class="tribe-mini-calendar-day-link">24</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-25 tribe-events-right">
						


	<div id="daynum-25">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-26 tribe-events-right">
						


	<div id="daynum-26">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
						


	<div id="daynum-27">
		<a href="#" data-day="2017-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-28">
						


	<div id="daynum-28">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
						


	<div id="daynum-29">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
						


	<div id="daynum-30">
		<a href="#" data-day="2017-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
						


	<div id="daynum-31">
		<a href="#" data-day="2017-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>
	
				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
						</tr>
		</tbody>
			
	</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List : mini calendar widget : event calendar pro -->
	
<!-- start display loop code here : mini calendar list views : event calendar pro -->
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop hfeed vcalendar">

				
					
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-23636 tribe-clearfix tribe-events-category-concert tribe-events-venue-23638 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0">
	<div class="list-date">
		<span
			class="list-dayname">Thu</span>
		<span
			class="list-daynumber">30</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.froggy929.com/event/eric-church/">Eric Church</a></h2>
				<span class="date-start dtstart">March 30 @ 8:00 pm<span class="value-title" title="2017-03-30PDT08:00"></span></span> - <span class="end-time dtend">11:00 pm<span class="value-title" title="2017-03-30PDT11:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.froggy929.com/venue/golden-1-center/">Golden 1 Center</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-23703 tribe-clearfix tribe-events-category-live-broadcast tribe-events-category-northbayevents tribe-events-category-station-events tribe-events-venue-5195 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-1 first  last ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">31</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.froggy929.com/event/sonoma-county-outdoor-expo/">Sonoma County Outdoor Expo</a></h2>
					<span class="tribe-mini-calendar-event-cost">$5</span>
			<div class="tribe-events-divider ">|</div>
				<span class="date-start dtstart">March 31 @ 12:00 pm<span class="value-title" title="2017-03-31PDT12:00"></span></span> - <span class="end-time dtend">7:00 pm<span class="value-title" title="2017-03-31PDT07:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.froggy929.com/venue/sonoma-county-fairgrounds/">Sonoma County Fairgrounds</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/froggy929/" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/froggy929/"><a href="https://www.facebook.com/froggy929/">Froggy 92.9</a></blockquote></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_dfp_banner_location">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KFGY-FM-Inside', [300, 250], 'div-gpt-ad-1482260636681-0').setTargeting('pos', ['2']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260636681-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260636681-0'); });
</script>
</div>
</div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Twitter</h5>			<div class="textwidget"><a class="twitter-timeline" data-height="700" href="https://twitter.com/929Froggy">Tweets by 929Froggy</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div>			</div>
		</div>
	
</div>	</section>
	

<section id="tile-banners">
	<div class="col-xs-12"><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KFGY-FM-Inside', [220, 150], 'div-gpt-ad-1482260705592-0').setTargeting('tile', ['1']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260705592-0' style='height:150px; width:220px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260705592-0'); });
</script>
</div></div><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KFGY-FM-Inside', [220, 150], 'div-gpt-ad-1482260739449-0').setTargeting('tile', ['2']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260739449-0' style='height:150px; width:220px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260739449-0'); });
</script>
</div></div><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KFGY-FM-Inside', [220, 150], 'div-gpt-ad-1482260797192-0').setTargeting('tile', ['3']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260797192-0' style='height:150px; width:220px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260797192-0'); });
</script>
</div></div><div id="widget-13" class="widget-sidebar widget_dfp_banner_location col-lg-3 col-md-3 col-sm-12 col-xs-12">				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>
				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];
				</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28328085/KFGY-FM-Inside', [220, 150], 'div-gpt-ad-1482260829269-0').setTargeting('tile', ['4']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<div id='div-gpt-ad-1482260829269-0' style='height:150px; width:220px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482260829269-0'); });
</script>
</div></div></div>
</section>
</div><!--.container -->


<footer id="colophon" class="site-footer dark" role="contentinfo">	
	<div class="container site-content">
		<div id="site-tools">
			<div class="row">
				<div class="col-lg-12 secondary-nav">
                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse footer-menu "><ul id="menu-secondary-navigation" class="nav navbar-nav"><li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a title="Contact Us" href="http://www.froggy929.com/connect/">Contact Us</a></li>
<li id="menu-item-5283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5283"><a title="Jobs" href="http://www.froggy929.com/jobs/">Jobs</a></li>
<li id="menu-item-5284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5284"><a title="Legal" href="http://www.froggy929.com/legal/">Legal</a></li>
<li id="menu-item-5285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5285"><a title="Contest Rules" href="http://www.froggy929.com/legal/contest-rules/">Contest Rules</a></li>
<li id="menu-item-5286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5286"><a title="Advertise" target="_blank" href="http://sonomamediagroup.com/our-stations.php">Advertise</a></li>
</ul></div>				</div>

				<div class="clearfix visible-lg-block"></div>

				<div class="col-lg-8 col-md-8"></div>
				<div class="col-lg-4 col-md-4"></div>
				<div class="clearfix visible-lg-block visible-md-block"></div>
			</div>
		</div>



	<div id="site-info" class="">
		<div class="row">
			<div class="col-lg-12 col-md-12 col-sm-12 copyright">
			<div>&copy;2017 Froggy 92.9 | Today&#039;s Country Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™. </a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>	
			</div>
		</div>
	</div>
	</div>
</footer>		
		<div class="adv-container wide-footer">
			

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9343703-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.froggy929.com"]);
  _paq.push(["setDomains", ["*.froggy929.com","*.www.froggy929.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "1042"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.froggy929.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-full.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.froggy929.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var supermenu_vars = {"sm_effect_triggerpoint":"500","sm_fixed_menu":"supermenu--fixed","sm_change_menu_styles":"no","sm_fade_in_after_etp":"no","sm_change_menu_width":"no-change","sm_change_menu_height":"90","sm_superside_layout":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/supermenu/assets/js/supermenu.js?ver=2.4.3.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/js/masonory-script-widget-js.php?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.froggy929.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/themes/kfgy-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/themes/kfgy-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/themes/kfgy-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/themes/kfgy-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.froggy929.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy929.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.6.1'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('754');
	window.aws_ec_current_sid = "754";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-28';
	window.gmt_offset = -7;

	window.wp_hour = "11";
	window.wp_minute = "32";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>